mongodb

  1. Home
  2. Docs
  3. mongodb

mongodb

FAQ

xcode版本问题安装失败

note: This error originates from a subprocess, and is likely not a problem with pip.

Do not report this issue to Homebrew/brew or Homebrew/core!

Error: You are using macOS 10.14.
We (and Apple) do not provide support for this old version.
You will encounter build failures with some formulae.
Please create pull requests instead of asking for help on Homebrew's GitHub,
Twitter or any other official channels. You are responsible for resolving
any issues you experience while you are running this
old version.

Error: Your Xcode (10.2.1) is outdated.
Please update to Xcode 11.3.1 (or delete it).
Xcode can be updated from the App Store.

Error: A newer Command Line Tools release is available.
Update them from Software Update in System Preferences or run:
  softwareupdate --all --install --force

If that doesn't show you any updates, run:
  sudo rm -rf /Library/Developer/CommandLineTools
  sudo xcode-select --install

Alternatively, manually download them from:
  https://developer.apple.com/download/all/.
You should download the Command Line Tools for Xcode 11.3.1.

相关资料

mac brew 安装mongodb

Was this article helpful to you? Yes No

How can we help?